Bad function name could cause confusion amongst external users, gang members and the godfather
Users are actually depositing usdc, not crimeMoney, they're minting crimeMoney as a receipt
confusion amongst external users, gang members and the godfather
Manual Review
Change function name to depositMoney()
The contest is live. Earn rewards by submitting a finding.
This is your time to appeal against judgements on your submissions.
Appeals are being carefully reviewed by our judges.